Cisco Packet Tracer Rip Routing Tutorial

Simulasi Konfigurasi Routing RIP di Cisco Packet Tracer

Sebelumnya telah mengulas perbedaan routing static dan routing dynamic. Keseleo suatu jenis routingnya terletak metode routing RIP. Bagaimana cara mengimplementasikan routing RIP? Mari kita simulasikan memperalat cisco packet tracer.

Pengertian Routing RIP

Sebelum mengimplementasikan routing RIP, ada baiknya cak bagi mengenal sebenarnya segala itu routing RIP?

Seperti pembahasan sebelumnya bahwa routing RIP (Routing Information Protocol) merupakan keseleo suatu bagian bermula metode routing dynamic. Plong umumnya routing RIP ini mutakadim cukup jarang digunakan untuk menghubungkan antar network.

Karena prinsip kerja routing RIP, membaca pemilihan jalur bersendikan lonjak network terhampir dan tidak peduli dengan kondisi bandwidth. Adapun makzimal next hop yang dimiliki routing rip hanya 15 next hop.

Lamun begitu, ada baiknya kamu juga mempelajari routing RIP. Biasanya sreg pendidikan teknik informatika, materi konfigurasi routing RIP ini lagi selalu disampaikan perumpamaan sarana pembelajaran. Menariknya pembahasan lengkap cara konfigurasinya, akan kita bahas secara detail disini.

Latar Belakang Penggunaan Routing RIP

Membangun inftrastruktur jaringan komputer nan berbeda network dengan mengimplementasikan routing dynamic RIP sebagai penghubungnya. Sehingga routing RIP ini, akan digunakan bak media penghubung client nan n kepunyaan segment IP atau network yang berbeda secara dinamis.

Alamat yang Dibutuhkan

  • 3 Router
  • 2 Switch
  • 2 PC

Proses Kofigurasi Routing RIP

  • Menjaringkan item yang diperlukan plong packet tracer
  • Menghubungkan dengan benang kuningan yang sesuai
  • Memberi nama masing-masing router
  • Konfigurasi di tiap-tiap port router dan PC
  • Konfigurasi routing rip di masing-masing router
  • Validasi PING antar PC.

Langkah pertama yakni dengan mengkonfigurasi port di setiap router. Port yang dikonfigurasi harus sesuai dengan rancangan sebagai halnya pada gambar.

Topologi Simulasi Konfigurasi Routing RIP di Cisco Packet Tracer
Klik Sreg Gambar Bagi Memperbesar : Simulasi Konfigurasi Routing RIP di Cisco Packet Tracer

Konfigurasi IP Address pada Router-1

Router>en

Router#conf cakrawala

Router-1(config)#hostname Router-1

Router-1(config)#interface gi0/0

Router-1(config-if)#ip address 192.168.20.2 255.255.255.248

Router-1(config-if)#no shutdown

Router-1(config-if)#exit

Router-1(config)#interface gi0/1

Router-1(config-if)#ip address 192.168.10.1 255.255.255.248

Router-1(config-if)#no shutdown

Router-1(config-if)#exit

Router-1(config)#do wr mem

Building configuration…

[OK]

Simulasi Routing Static Cisco Konfigurasi IP Address pada Router-1

Konfigurasi IP Address pada Router-2

Router>en


Router#conf horizon




Router(config)#hostname Router-2


Router-2(config)#interface gi0/0


Router-2(config-if)#ip address 192.168.20.1 255.255.255.248


Router-2(config-if)#no shutdown


Router-2(config-if)#exit

Router-2(config)#interface gi0/1


Router-2(config-if)#ip address 192.168.30.1 255.255.255.248


Router-2(config-if)#no shutdown


Router-2(config-if)#exit

Router-2(config)#do wr mem


Building configuration…


[OK]

Simulasi Routing Static Cisco Konfigurasi IP Address pada Router-2

Konfigurasi IP Address  plong Router-3

Router>en

Router#conf falak

Router(config)#hostname Router-2

Router-2(config)#interface gi0/0

Router-2(config-if)#ip address 192.168.40.1 255.255.255.248

Router-2(config-if)#no shutdown

Router-2(config-if)#exit

Router-2(config)#interface gi0/1

Router-2(config-if)#ip address 192.168.30.2 255.255.255.248

Router-2(config-if)#no shutdown

Router-2(config-if)#exit

Router-2(config)#do wr mem

Building configuration…

[OK]

Simulasi Routing Static Cisco Konfigurasi IP Address pada Router-3

Setelah semua port telah up atau menyala, dengan identitas ip masing-masing. Selanjutnya memasukkan konfigurasi RIP plong setiap router, dan simulasi ini mengimplementasikan diversifikasi RIP versi 2.

Konfigurasi RIP pada Router 1




Menambahkan routing RIP Varian 2 seumpama penghubung dari network Router-1 ke Router-2.

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.10.0
Router(config-router)#network 192.168.20.0
Router(config-router)#no auto-summary

Konfigurasi RIP puas Router 2




Juga menambahkan bagian routing RIP Varian 2 sebagai penghubung kedua network di Router-2

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.20.0
Router(config-router)#network 192.168.30.0
Router(config-router)#no auto-summary

Konfigurasi RIP lega Router 3




Tamabahkan kembali routing RIP versi 2 bagi menghubungkan network Router-3 ke Router-2.

Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.30.0
Router(config-router)#network 192.168.40.0
Router(config-router)#no auto-summary

Pengecekan Hasil Routing RIP




Keladak lakukan pengecekan, apakah jaringan sudah terhubung maupun ada ki kesulitan. Caranya dengan menyerahkan IP pada kedua PC, dan PING ke router yang kaya disisi network lain.

Konfigurasi IP PC untuk Pengecekan Hasil Routing RIP Pada Router Cisco

PC 1

  • IP Address 192.168.10.2
  • Subnetmask 255.255.255.248
  • Gateway 192.168.10.1

PC 1

  • IP Address 192.168.40.2
  • Subnetmask 255.255.255.248
  • Gateway 192.168.40.1

Berikut ini hasil ping antar PC berdasarkan network IPnya.

Hasil Simulasi Konfigurasi Routing RIP Versi 2

Demikianlah pembahasan tutorial konfigurasi routing RIP di Cicso Packet tracer, menunggangi 3 router, 2 switch dan 2 PC. Kiranya pembahsan ini dapat membusut wawasan kamu kerumahtanggaan mempelajari routing dynamic menunggangi metode routing RIP.

Source: https://www.omahjaringan.com/2020/04/pengertian-dan-konfigurasi-routing-rip.html